Frage von AE1401, 38

Aerosoft A320 bzw. A321 installieren?

Ich habe mit von Aerosoft 'A320 familiy Immersion' für mein FSX gekauft und den VFX dazu gedownloaded. Doch wenn ich auf direkctdownload des A320 familiy Immersion klicke kommt immer dieser Fehler:

"DAS ZIELFLUGZUEG MUSS INSTALLIERT SEIN, DAMIT DIESES PRODUKT ARBEITET."

Was muss ich tun ?

Wie kann ich das Installieren bzw. von wo?

Antwort
von timminator253, 30

Hast du den aerosoft Airbus denn überhaupt installiert?

Kommentar von AE1401 ,

Das geht iwie nicht. Ich habe nur diesen A320 familiy Immersion gekauft, versucht zu downloaden doch das geht nicht. Aerosoft meint, das ich den A320/ 21 installieren muss. Doch wie? Muss ich mir nun noch ein Packet kaufen?

Kommentar von timminator253 ,

Ich glaube du verwechselst hier etwas und zwar ist der Airbus A320 Family Immersion kein Flugzeug sondern nur Für ,,Special Effects" zuständig

Kommentar von AE1401 ,

Habe ich gerade auch bemerkt. Was muss ich mir kaufen um das Flugzeug downloaden zu können. Hättest du mir ein Link bzw. den Name des Packetes dazu?

Kommentar von timminator253 ,

http://www.shop.aerosoft.com/eshop.php?action=article_detail&s_supplier_aid=...

Erst den installieren und danach Das Familiy immersion pack 😜 ;)

Kommentar von AE1401 ,

Vielen vielen Dank😍 anonsten benötige ich nichts mehr oder?

Kommentar von timminator253 ,

Nein, Nein aber auf der Seite von OldProp (Hersteller des A320 Family immersion packs) steht das der A320 von aerosoft Voraussetzung ist... Naja, viel Spaß beim fliegen!

Kommentar von AE1401 ,

Jetzt weiß ichs. Herzlichen Dank:)

Keine passende Antwort gefunden?

Fragen Sie die Community

Weitere Fragen mit Antworten