Frage von kika01, 15

Adobe Photoshop Installation schlägt fehl?

Ich habe eine CD mit dem Programm Adobe Photoshop Elements 1.0, mit dem ich immer zufrieden war und gut zurecht kam. Auf meinem neuen Laptop kann ich das Programm aber nicht installieren - bei 99% bricht der Vorgang mit der Meldung "Zur Installation von Photoshop Elements benötigen Sie Internet Explorer 4.0 oder höher. Setup wird jetzt beendet." Ich habe aber Explorer 4.0 und Google Chrome auch auf dem neuesten Stand... Weiß jemand Rat?

Antwort
von Flintsch, 5

Mach mal ein Update des Internet Explorers. Aktuell ist der Explorer 11 (Windows 7). Sollte es dann immer noch nicht klappen, dann versuch es mit dem Kompatibilitätsmodus und wähle ein älteres Betriebssystem.

Kommentar von kika01 ,

Beides hat leider gar nichts gebracht :/

Kommentar von Flintsch ,

Dann vbielleicht doch mal ein paar Euro in eine aktuelle Version von Photoshop Elements investieren. Ich habe eben nachgesehen. PS Elements 1.0 war ja nur bis Windows XP kompatibel.

Keine passende Antwort gefunden?

Fragen Sie die Community