Frage von SEHITasker, 50

Adobe Media Encoder CS6 ignoriert Bitrate-Einstellung. Woran kann es liegen?

Hallo Communty,

Wenn ich ein After Effects CS6 Project wie üblich über den Media Encoder CS6 rendere, ignoriert dieser komplett die Bitrate-Eintstellung. Statt wie gewünscht 70.000kbps liefert es mir zwischen 2.000-5.000kbps. Habe es auch mit früher erfolgreich gerenderten Projekten versucht und es kommt wieder auf das Selbe. Habe alles de- und wieder neu installiert, aber es scheint nichts zu nützen.

Ich wäre über jede Hilfe dankbar :)

Antwort
von SEHITasker, 15

Habe das Projekt in Premiere Pro über Adobe Dynamik Link importiert und es funktioniert :D

Schade, dass man mit den Abode Media Encoder nicht so viele Codecs zur Auswahl hat, wie bei Premiere Pro. Irgendwie komisch...

Antwort
von doesanybodyknow, 32

Variable Bitrate, Preset?

Antwort
von alexbeckphoto, 36

70Mbit/s? Welchen Codec verwendest du denn da?

Kommentar von SEHITasker ,

Originaldateiein sind DNxHD. Das Projekt möchte ich dann in h264 rendern. Bis jetzt hat es ohne Probleme funktioniert.

Kommentar von alexbeckphoto ,

hast du mal einen anderen Codec versucht oder einen anderen Level?

Antwort
von magicced01, 38

Probiers mal direkt in After Effects zu rendern. Gleiches ergebnis?

Kommentar von SEHITasker ,

Leider ja...

Kommentar von magicced01 ,

Dann Render es doch in Originalquali in After Effects und komprimiere es mit nem anderen programm und schreib ggf den adobe support an

Kommentar von SEHITasker ,

Auch probiert. Werde wohl dem Support schreiben müsen. Danke :)

Keine passende Antwort gefunden?

Fragen Sie die Community