Frage von WalLuchs, 27

Abobe Flash Player für Ubuntu?

Hey Leute,

ich hab mir heute das Betriebssytsem Ubuntu zugelegt, nachdem meine Festplatte mit windows 10 abgeschmiert ist. Nun habe ich schon versucht den Adobe Flash Player zu installieren... hat aber nicht wirklich funktioniert. Wie sieht es mit HTML-5 für YouTube aus, wo bekomme ich das her... oder ist Firefox der falsche Browser für YouTube?

Kann mir jemand helfen, der vom Betriebssystem Ahnung hat. :D Und was ich mir unter Umständen doch noch zulegen sollte! ^^

Antwort
von glasair, 26

Firefox sollte doch HTML5 auf YouTube können. Da muss irgendwas an den Einstellungen nicht richtig sein. Versuch vielleicht mal als Browser Opera, ansonsten weiß ich da keinen Rat ;)

Kommentar von WalLuchs ,

Ich konnte über die about:addons die Treiber herunterladen. ;-) ...  jetzt suche ich nur noch den Treiber: Widevine Content Decryption Module, um Video bei Amazon zu gucken...  das soll ein Treiber von Chrome sein, jedoch habe ich den Ableger für FireFox noch nicht gefunden.. ^^

Antwort
von Neweage, 20

Könntest du kurz umreißen wie du flash "installiert" hast?
HTML5 läuft bei Firefox out of the box.

Vielleicht mal hiermit probieren: https://addons.mozilla.org/de/firefox/addon/youtube-all-html5/


Kommentar von WalLuchs ,

Ich habe die Treiber über die Addons installiert...  weißt du, wo ich den Treiber: Widevine Content Decryption Module, her bekomme? Der soll von Chrom kommen, es gibt aber ein ableger für Firefox... das Modul brauche ich, um Videos auf Amazon zu gucken.

Kommentar von Neweage ,

Nenene so wird das nischt.
Das Flashplugin installierst du bitte mit:

sudo apt-get install flashplugin-installer

Danach sollte flash laufen (evtl Neustart)

Antwort
von mnlwrnr, 10

Unter Linux gibt es den aktuellen Flashplayer nur noch im Bundle mit Google Chrome. Für Firefox gibt es diese Lösung: Damit wird über einen Wrapper der Flashplayer von Google Chrome in Firefox integriert. 

Hier die Installationsanleitung für den Wrapper: Zuerst Google Chrome herunterladen und installieren weil der Wrapper auf den integrierten Flashplayer in Google Chrome zugreift. Im Terminal dann folgendes eingeben (jeweils mit Enter abschließen)

sudo add-apt-repository ppa:nilarimogard/webupd8
sudo apt-get update
sudo apt-get install freshplayerplugin

der aktuelle Flashplayer ist nun in Firefox integriert.

Keine passende Antwort gefunden?

Fragen Sie die Community