Frage von DerGehilfe, 57

5V Gerät in die Steckdose?

Ich habe mir ein Mini Lautsprecher aus China geholt. Die Anleitung sagt, dass Gerät an ist, wenn eine Rote Lampe leuchtet. Da die neuen Geräte meistens keine volle Batterie haben, habe ich mir gedacht, dass ich es aufladen sollte. Es hat eine USB-Verbindung, welches ich mit meiner orginalen Applesteckdose verbunden habe. Am Anfang hat die Lampe geleuchtet, doch im Nachhinein ging es nicht mehr. Hab erst dann bemerkt, dass da 5V auf den Gerät steht. Ist das Gerät kaputt? , Muss ich es doch erst aufladen (richtig)? , Kann man es reparieren? .... Usw.

Über eine Antwort würde ich mich freuen

Mfg DerGehilfe

Antwort
von atoemlein, 20

Wahrscheinlich war das erstmalige Funktionieren die Restladung des neuen Akkus.

Ich würde es mal an einem normalen USB-Ladegerät laden.
Denn einige Apple-Produkte unterstützen nur eigene Geräte, Gerät und Lader "erkennen" einander. Vielleicht hat es also gar nicht geladen.

Der Laptop hat ev. zuwenig Saft auf dem USB zum Laden.
Nimm mal mind. einen PC oder eben ein Standard-Ladegerät mit USB-Ausgang.

Antwort
von gertsch1981, 47

Der Ladestrom über USB ist standardisiert, also schätze ich der Lautsprecher hat einen Fehler.

Steht auf dem Lautsprecher auch eine Ampereangabe (A)?

Antwort
von takelabs, 43

Erstens: Steckdosen sind die Teile in der Wand wo 230V rauskommt. Deine sogenannte "Apple-Steckdose" ist ein Ladegerät, das du in eine Steckdose steckst und aus dem 5V aus der USB-Buchse rauskommen. Deine falschen Bezeichnungen machen deine Frage sehr unverständlich ;-)

War eine Anleitung dabei was die rote Leuchte bedeutet? Vieleicht ist sie aus weil es jetzt vollstandig geladen ist.

Kommentar von DerGehilfe ,

In der Anleitung steht, dass ich den An-/ Aus-Knopf 6 Sekunden gedrückt halten soll, damit die Rote Leuchte angeht. Als ich das Gerät das erste mal Anschalten wollte, hat es funktioniert, aber nachdem ich es an das Ladegerät angeschlossen habe, hat es nicht mehr funktioniert. Ich habe auch versucht, das Gerät an meinem Laptop anzuschließen, was auch nicht geklappt hat.

Keine passende Antwort gefunden?

Fragen Sie die Community