Frage von Schnitzeldroid, 34

2 Monitore - HDMI Monitor an Grafikkarte und VGA Monitor an Mainboard?

Heyho. Ich hab ein kleines Problem: Ich hab an meiner Grafikkarte (R9 390) meinen HDMI Monitor im Betrieb. Wollte jetzt noch einen Zweitmonitor verwenden - der jedoch VGA hat (was meine Grafikkarte nicht hat). Hab diesen daher an mein Mainboard gesteckt nur funktioniert das ganze leider nicht. der VGA Bildschirm bleibt schwarz. Wie krieg ich die beiden Bildschirme denn nun zum laufen & kann das ganze zu irgendwelchen Komplikationen führen? Main Mainboard ist das Z170 Pro Gaming. Danke schonmal.

Antwort
von Shokat87, 23

Ist im BIOS iGPU, OnBoard GPU oder ähnliches überhaupt aktiviert?

Antwort
von flowerwithloser, 27

Du kannst entweder Grafikkarte oder Mainboard verwenden. Wenn deine Grafikkarte kein VGA Ausgang besitzt, musst du mal gucken ob analoges DVI vorhanden ist, und wenn ja, dann benötigst du einen DVI-VGA Adapter.

Kommentar von Schnitzeldroid ,

Wieso sagt mir dann DavidLo, dass es möglich ist ;D ?

Kommentar von flowerwithloser ,

Er hat doch nur geschrieben dass er das gleiche Problem hat ^^

Kommentar von Schnitzeldroid ,

Ne, er hatte das gleiche Problem. Und seine Lösung hat funktioniert ^^

Antwort
von DavidLo, 26

Hay, 

hatte selbst das Problem ^^ Hab meinen zweiten Bildschirm an meinem Mainboard und den Hauptbildschirm an meiner GPU angeschlossen. Ich gehe mal davon aus, dass der zweite Bildschirm an sich funktioniert. Am besten probiert du es mal indem du den Hauptbildschirm mit dem zweiten tauschst, dass bedeutet du benutzen mal den zweiten als Hauptbildschirm, wenn du dann immer noch kein Bild hast liegt es nicht am Computer. Ansonsten schau in den ganz normalen Grafikoptionen, hab ne GTX 970 kenne mich daher nicht so mit der R9 aus. Bei mir sind es die "Anzeigeeinstellungen". 

LG David 

Kommentar von Schnitzeldroid ,

werde ich gleich mal ausprobieren.

Kommentar von Schnitzeldroid ,

Hab den PC runtergefahren - VGA rein. Eingeloggt. HDMI wieder angeschlossen - Monitor Settings und den HDMI aktiviert (umgekehrt gings ja nicht). Auch nach nem Neustart waren beide Monitore wieder direkt an. Hat also alles geklappt, danke ^^

Keine passende Antwort gefunden?

Fragen Sie die Community