Frage von Pagemaster101, 40

2 Accesspoints: Nr. 1 Haupt + Modem, Nr. 2 AP mit Kabelanschluss, über LAN werden alle Geräte gesehen, WLAN Gerät an Nr.1 sieht verb. Wlan Geräte an Nr.2 nicht?

Antwort
von flaglich, 30

Dem Wlan-Gerät an AP Nr 1 fehlen die Augen.

Was meinst du mit sieht nicht? Taucht es in der Windows-Netzwerk Umgebung nicht auf? ist es nicht pingbar?

Sind die Gerät im gleichen (Sub-)Netz? Firewalleinstellungen? Netzwerkgruppe?

Kommentar von Pagemaster101 ,

Hallo, mit "sieht nicht" meine ich, weder pingbar, keine ARP Auflösung, demnach auch keine weiteren Zugriffe wie FTP, Webinterface Zugriff etc.

AP2 ist ein TP-Link Accesspoint (WR710N) läuft auch im AP Modus.

AP1 ist ein Telekom Speedport 724V.

Ist z.B. ein Smartphone an AP1 per WLAN verbunden kann ich keine Geräte die mit AP2 per WLAN verbunden sind erreichen.

Habe das ganze Wochenende alles mögliche ausprobiert, leider kein Erfolg bisher.

Danke an alle schon mal für eure Antworten, vielleicht ist noch was dabei was ich übersehen habe.

Bin ich per WLAN mit AP2 verbunden erreiche ich alle Geräte im Netz.

Kommentar von Pagemaster101 ,

Letzter Satz ist falsch, es ist genauso nur andersherum. Bin ich per WLAN mit AP2 verbunden erreiche ich die Geräte die an AP1 "hängen" nicht.

Kommentar von flaglich ,

Also nochmal meine Anregungen von vorgestern:

Sind beide Accesspoints und die damit verbundenen Geräte im gleichen Subnetz? Bitte nicht schätzen sondern kontrollieren. Sind IP-Adressen doppelt vergeben?

Läuft auf den Geräten die du nicht erreichen kannst irgendwelche Firewallsoftware? Welche Dienste bieten diese Geräte?

Verbieten Firewallregeln auf dem Router/AP irgendetwas?

Mal mit wireshark am Netzwerk lauschen was überhaupt so passiert.

Kommentar von Pagemaster101 ,

Hallo,

Ja sind beide im gleichen Subnetz, IP Adresse aus gleichem Adressbereich.

Doppelt vergeben? Nein unmöglich ich führe Buch, es gibt keinen DHCP im Netz, vergebe jedem Client manuell die Adressen.

AP2 verfügt über ein Ping & Traceroute Tool im Webinterface, er kann alles im Netz anpingen, an ihm verbundene mobile Geräte können aber nicht alles im Netz anpingen, sehr kurios.

Die Geräte die ich nicht anpingen kann, gehen von iPhones, iPads über Canon Drucker, IP Surveillance Kameras.

Diese Dienste bieten, http, ftp, rtsp uvm. an die ich von mobilen Geräten nutzen möchte.

Der Speedport bietet wenig Möglichkeiten, wenn überhaupt Firewall dann kann man Clients Verbindungen nach "außen (WAN)" verbieten oder zulassen, hier ist aber alles offen.

Der TP-Link WR710N ist im AP Modus ziemlich "dumm" und biete nur ganz wenig Möglichkeiten - AP Isolation ist deaktiviert.

Wireshark schon gemacht, die mobilen Geräte an AP2 erreichen mobile Geräte an AP1 überhaupt nicht. AP2 wieder rum sieht jedoch mobile Geräte die an AP1 hängen.

Werke daran schon ein ganzes Wochenende ich versteh es einfach nicht. Habe schon viele Netzwerke in den letzten 20 Jahren aufgesetzt, weitaus größere und komplexere. Hier bin ich ratlos.

Danke dir aber schon mal für deine Mühe, weiß es zu schätzen!

Keine passende Antwort gefunden?

Fragen Sie die Community

Weitere Fragen mit Antworten