Frage von Sebastian5702, 41

100k Leitung aber trotzdem extrem schlechtes upload?

Hallo, ich habe eine 100k Leitung aber trotzdem einen schlechten upload, schon für ein Video von einer Größe von einem gb dauert es fast 4 Stunden. Woran kann das liegen? Außerdem bin ich via LAN-Kabel mit dem Router verbunden.

Antwort
von flaglich, 27

Was sind 100k? 100 KiloBit pro Sekunde? Das ist dein Upload. Bei DSL und Kabel ist der Upload idR nur ein Bruchteil davon (10 bis 20 %). Ein Byte hat hat acht Bit, der Rest ist Rechnen 1 000 000 000 (Byte) * 8 (bit)  / 20 000 (bit/s) / 3600 = x Stunden. Wenn du bei den Einheiten nicht durchblickst rechne mit den Grundeinheiten (ohne Vorzeichen und Abkürzungen wie K und M).

Wenn du die Bits in Pakete packst kommt noch der Overhead der Protokolle hinzu die du verwendest. Außerdem gehen unterwegs vielleicht einige Pakete verloren und müssen deswegen wiederholt übertagen werden.

Wenn du das berechnest und bedenkst und dann es kommt dir immer noch zu lang vorkommt kannst du: einen Vertrag mit mehr Geschwindigkeit suchen; das Video per DVD/USB transportieren; die Datei verkleinern; Protokolle mit weniger Overhead verwenden oder dich bei deinem Anbierter beschweren.

Wenn du wirklich eine 100Kbit/s Leitung hättest kämest du in ganz andere Zeiten.

Antwort
von DrWillwums, 17

Da hier ja "richtig gute" Antworten vorhanden sind, hast du mal einen SpeedTest gemacht? Ich empfehle www.speedtest.net schick mir das Ergebniss! Dann reden wir weiter :)

Kannst mich auch in Skype anschreiben... wllm.gfx

Kommentar von Sebastian5702 ,

Hey danke ersteinmal, der Speedtest sagt 1,4mbit

Antwort
von Herb3472, 22

eine 100 kbit Leitung ist ziemlich langsam, im Upload kommst Du da vielleicht auf 10 bis 20 kbit. Zum Vergleich: ich habe eine 30Mbit Internetanbindung, und das ist noch lange nicht das Ende der Fahnenstange.

Keine passende Antwort gefunden?

Fragen Sie die Community

Weitere Fragen mit Antworten